I have LANGuardian set up and I am seeing some data, but not as much as I think I should see

  • 2
  • Question
  • Updated 6 years ago
  • Answered
I have LANGuardian set up and I am seeing some data, but not as much as I think I should see (it could be that I need to give the software more time). I did setup on our Dell 62248P switch to mirror the port our router is connected to to a port that I have a dedicated NIC on VMWare.

On the VMWare side I made the vswitch and the virtual machine port accepting promiscuous mode. Should I change any other setting?
Photo of Network Admin

Network Admin

  • 32 Posts
  • 1 Reply Like

Posted 6 years ago

  • 2
Photo of Darragh Delaney

Darragh Delaney, Employee

  • 58 Posts
  • 5 Reply Likes
You may need to leave it for a bit more (10 minutes) and take a look at the results again. What I would also suggest is change the VLAN associated with the vSwitch to 4095. This is a special VMWARE VLAN used for monitoring and I have come across some deployments where this is necessary

• Edit host networking via the Virtual infrastructure Client.
• Click Host > Configuration > Networking > vSwitch > Properties.
• Click Ports > Portgroup > Edit.
• Click the General tab.
• Set the VLAN ID to 4095.
• Click OK