I'm after upgrading to version 12 and my dashboards are not displaying properly, please help?

  • 5
  • Problem
  • Updated 4 years ago
  • Solved
Photo of IT-help

IT-help

  • 52 Posts
  • 2 Reply Likes

Posted 5 years ago

  • 5
Photo of Aisling Brennan

Aisling Brennan, Official Rep

  • 389 Posts
  • 8 Reply Likes
Try forcing the browser to refresh the cache, Shift + refresh.

If the problem persists, please contact support@netfort.com
Photo of Aisling Brennan

Aisling Brennan, Official Rep

  • 389 Posts
  • 8 Reply Likes
After clearing the browser cache it should work ok.

In many cases it's a caching problem (browser has the old version of LANGuardian JavaScript files cached). 

We support the latest versions of all browsers including IE9 but not lower because the jquery library we use does not work in older versions.

Also, LANGuardian should be removed from the compatibility view on IE.

Photo of Igor

Igor

  • 2 Posts
  • 0 Reply Likes

Hi there,



I can confirm what Aisling describes as a workaround to work. I too had this issue.

Click on the Internet options cog in IE and select Compatibility View Settings.

Make sure that "Display intranet site in Compatibility View" is not marked.

I am not sure why the IE team at Microsoft thought this would be a good idea to have enabled by default, since it has created a lot of issues for us with other intranet websites.





Photo of Aisling Brennan

Aisling Brennan, Official Rep

  • 389 Posts
  • 8 Reply Likes
Hi,

It is not possible to display LANGuardian pages correctly using the Microsoft Windows Internet Explorer® 8 (IE8) browser. You must upgrade your browser to a higher version.

Thank you,

Photo of Aisling Brennan

Aisling Brennan, Official Rep

  • 389 Posts
  • 8 Reply Likes
If you are running IE 9.0
Go to compatibility view settings (un-tick display intranet sites in compatibility view).