Install issue - https access not working

  • 1
  • Question
  • Updated 5 years ago
Hi,

I just installed LANGuardian using the ISO file onto VMware 5.5 ESX host.

I'm able to ping the virtual machine and can see the startup management screen but I'm unable to access it via its https:// management ip address

I've checked the network settings, gateway and netmask and they are correct.

Please help?
Photo of Fred

Fred

  • 15 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Aisling Brennan

Aisling Brennan, Official Rep

  • 393 Posts
  • 8 Reply Likes

Hi,

You should choose CentOS 64-bit and E1000 NICS in the VM spec.

Thank you,
Photo of Iiteam Iiteam

Iiteam Iiteam

  • 2 Posts
  • 0 Reply Likes
I have the same problem.The above suggestions don't help.Exsi is 5.5 version. LANGuardian 12.0.8 version. Ping is OK but https is not.The Internet Explorer return this message "The device or resource (192.168.1.20) is not set up to accept connections on port "https".
(Edited)
Photo of Aisling Brennan

Aisling Brennan, Official Rep

  • 393 Posts
  • 8 Reply Likes
Hi,

It's fustrating not begin able to access the LANGuardian web interface.

If you follow these instructions correctly, you should be able to continue on with the post-install tasks
http://www.netfort.com/resources/documentation/installing-on-vmware

You must use the HTTPS protocol. For example, if the IP address you specified during the installation is 192.168.10.200, the address of your LANGuardian home page will be https://192.168.10.200.

What might have happened, the management port may have got mixed up and, the wrong one was specified during the install. What you could try and do is swap around the management port.

Other things to check:

-Are you using the correct IP address of the LANGuardian https:// and verify the network settings?
-Check that you can ping LANGuardian from an IP address on the same subnet as LANGuardian?
-If there is a firewall in between, can you allow https ( on port 443 ) to the web interface?
-Log on at the console using the lguser account and password netfort and run the command cd /bin and verify using the ipconfig command that the management interface is up?
-Is there any possibility of an IP address collision?
-Try and reboot and see if this fixes the problem?

Let us know how it goes?

Thank you,
Photo of Iiteam Iiteam

Iiteam Iiteam

  • 2 Posts
  • 0 Reply Likes
user: lguser
password: netfort
Return login incorrect in console.There is no firewall.From console I can ping the Gateway and the PC from which I am trying to access the management interface.
The external port scanner show no open 443 port on LanGuardian virtual machine.
All instruction from here are followed correctly :
http://www.netfort.com/resources/documentation/installing-on-vmware

Any other suggestions?
Photo of Aisling Brennan

Aisling Brennan, Official Rep

  • 393 Posts
  • 8 Reply Likes
Sorry, I may not have been clear.

What may be happening is the management may have defaulted to an incorrect or a different network interface card that isn't connected. Can you check the current status and verify the network device settings via LANGuardian management utility? It may be that we just need to swap them around.



Select option 1 to view status.

Select option 5 to select network device.



Another suggestion:

I want to also rule out something else.
Is there any chance that there are proxy settings enabled on IE?
http://answers.microsoft.com/en-us/ie/forum/ie8-windows_7/internet-explorer-cannot-display-the-webpa...

Are you able to access the LANGuardian web interface using another browser?
(Edited)