NetFort Tips & Tricks - What browsers are supported for use with the LANGuardian web console?

  • 1
  • Idea
  • Updated 4 years ago

To access the LANGuardian management GUI, you must ensure your web browser is supported and has the appropriate settings enabled. We recommend upgrading to the latest Internet Explorer, Google Chrome or Firefox.

Sometimes LANGuardian dashboards and pages don't look like you expect them to. This might be caused by a compatibility issue or due to an unsupported browser.

The following browsers are supported for the LANGuardian web console:

  • Internet Explorer version 11 or higher.
  • Google Chrome latest version.
  • Firefox latest version.

Note: LANGuardian no longer supports Internet Explorer version 10. If you are using IE 11 or later, make sure you turn off Comptability View in your IE tool settings.

If you have any questions about any aspect of LANGuardian, please contact us on support@netfort.com at any time.

You can view all archived tips & tricks emails on our community forum here.

Photo of Aisling Brennan

Aisling Brennan, Official Rep

  • 391 Posts
  • 8 Reply Likes

Posted 4 years ago

  • 1

Be the first to post a reply!