Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Photo of Sandeep Kundargi
Span port on Extreme Switch showing red spot in LANGuardian sensor
Span port configurations are done done on Switch model – *Extreme - X670G2-48x-4q*Version  -  *16.1.3.6*. But the LANGuardian sensor disp...
  • 1 me too
  • 1 reply
  • Problem
Photo of Carlos
Span has a red dot in sensor 1
I have configured port mirroring on my Netgear Switch GS748T and the sensor one still saying NO SPAN with a red dot. I used Wireshark wit...
  • 1 me too
  • 3 replies
  • Problem
Photo of Roy Jara Olivera
TCPDUMP capture
When I tcpdump capture the file that is generated is 16 MB, please can you help me to change the value to 1 GB minimum
  • 1 me too
  • 1 reply
  • Problem
Photo of Justin Thomas .
I have installed Languardian but i cant see website activity. Does AD integration is required??
I have installed Languardian ova successfully. When i am doing the  network forensics using an ip address its not showing website details...
  • 1 me too
  • 3 replies
  • Problem
Photo of Angga Pranayuda Hertiadi
languardian didn't report the net activity
i have installed languardian via vmware workstation on my laptop. How do i login as rescue? and languardian didn't read or report the net...
  • 1 me too
  • 0 replies
  • Problem
Photo of IT-help
I'm after upgrading to version 12 and my dashboards are not displaying properly, please help?
  • 5 me toos
  • 5 replies
  • Problem
  • Solved
Photo of francisco
proxy configuration
When I configure the proxy settings display the message "Saved successfully However, the proxy credentials appear to be invalid. Error me...
  • 1 me too
  • 1 reply
  • Problem
Photo of David BurnellDB
Version 12 and IE10
When I upgraded to LANGuardian v12 I had some trouble displaying the dashboards correctly in Internet Explorer 10.  Turned out to be comp...
  • 1 me too
  • 0 replies
  • Problem
Photo of Lars Gaml
Link to IDS signature gives Software error: response
Hi From network Forensics I try to click an IDS signature link and keep getting: Software error: syntax error at /netfort/gui/id...
  • 1 me too
  • 2 replies
  • Problem
  • Solved
Photo of Marlon
"swap_pager: out of swap space"
Greetings guys! I'm just wondering if someone here encountered the same issue below: "swap_pager: out of swap space" "swap_page...
  • 1 me too
  • 3 replies
  • Problem
  • In Progress
Photo of Very Funny
Rescue password
hello can someplease please help me, im using the latest version of languardian and it will not let me change the rescue password via bro...
  • 1 me too
  • 1 reply
  • Problem
  • Acknowledged
Photo of NetFortN
I can’t access the LANGuardian, HELP!
I've just downloaded and installed a LANGuardian image on a server, I'm getting a logon prompt but cannot logon, could you describe the v...
  • 2 me toos
  • 1 reply
  • Problem
  • Acknowledged